Network wide latency

Incident Report for eBoundHost

Resolved

The issue was identified as a problem with an upstream provider. Provider has been removed from the network mix. Incident has been resolved.
Posted May 13, 2020 - 06:04 CDT

Monitoring

Issue has been identified as network event and remedied. All services have been restored.
Posted May 13, 2020 - 05:47 CDT

Investigating

The issue is currently being investigated
Posted May 13, 2020 - 05:19 CDT
This incident affected: eBoundHost Network, JetRails Managed Network, JetRails Cloud Network, Shared Cloud Network, and VPS Cloud Network.